Aller au contenu principal

Menu principal

Le menu principal met à la disposition de l'utilisateur des fonctions globales et d'autres programmes utilitaires.
Barre du menu principal

File​

Dans le menu File, il est uniquement possible de quitter l'application complète.
Bouton Quit

View​

Le menu View comporte deux entrées. Dans le menu Tools, toutes les fenêtres auxiliaires disponibles peuvent être ouvertes.

Dans le menu Desktop, l'utilisateur peut modifier l'apparence (Look and Feel) du programme.

Boîtes de dialogue des outils​

Les fenêtres auxiliaires ou d'outils suivantes peuvent être affichées :

  • Map display : vue cartographique pour les données GPS
  • Data operations : fonctions d'export de fichiers et de traitement de données (fusionner des fichiers, découper des données)
  • Configurations : espace de stockage des configurations
  • Properties : à usage interne
  • Curve window : affichage des données de mesure dans un diagramme de courbes
  • Logbook : affichage des messages du programme

Détails sur les outils.

Extra​

Le menu Extra permet d'ouvrir la boîte de dialogue des paramètres globaux et de modifier la langue du programme.

Settings​

Cette section permet de définir les paramètres globaux du logiciel optiCONTROL.

Détails sur les paramètres.

Langue du programme​

La langue du logiciel optiCONTROL peut être modifiée dans cette boîte de dialogue. Il suffit de sélectionner la langue souhaitée dans la liste et de cliquer sur le bouton OK.

Les textes de l'application s'affichent alors immédiatement dans la langue souhaitée.

info

Si aucune traduction n'est encore disponible pour une langue, le texte par défaut en allemand est utilisé.